当前位置:首页 > 问答

交易师指标公式源码

我来帮TA回答

有指标源码,请高手给编个选股公式

Q我396344859

请帮编写一个大交易师指标选股公式,谢谢

原码:满仓:=((线 > REF(线,1)) and (线 < 25) and (COUNT((线 > REF(线,1)),5) = 1) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0));
DRAWTEXT(满仓,LOW*0.98,'满仓'),ColorRED;
你先将由你这段原码显示的图发来看看

求助分享通达信版德马克TD指标公式源代码

TD1:=C;
TD2:=IF(TD1=1 AND REF(TD1,-1)=1 AND REF(TD1,-2)=1 AND REF(TD1,-3)=1 AND
REF(TD1,-4)=1 AND REF(TD1,-5)=1 AND REF(TD1,-6)=1 AND REF(TD1,-7)=1 AND
REF(TD1,-8)=1, 1,0);
TD3:=IF(REF(C,-9)>=REF(C,-13),1,0);
TD4:=IF(TD2=1 AND TD3=1,1,0);
TD5:=IF(H>=REF(LLV(L,5),-3),1,0);
D8:=IF(REF(TD4,1)=1 AND TD5=1,1,0);
D9:=IF(TD4=1 AND TD5=1 AND REF(D8,-1)<>1,1,0);
D10:=IF(REF(TD4,-1)=1 AND TD5=1 AND REF(D8,-2)<>1 AND REF(D9,-1)<>1,1,0);
D11:=IF(REF(TD4,-2)=1 AND TD5=1 AND REF(D8,-3)<>1 AND REF(D9,-2)<>1 AND
REF(D10,-1)<>1,1,0);
D12:=IF(REF(TD4,-3)=1 AND TD5=1 AND REF(D8,-4)<>1 AND REF(D9,-3)<>1 AND
REF(D10,-2)<>1 AND REF(D11,-1)<>1,1,0);
D13:=IF(REF(TD4,-4)=1 AND TD5=1 AND REF(D8,-5)<>1 AND REF(D9,-4)<>1 AND
REF(D10,-3)<>1 AND REF(D11,-2)<>1 AND REF(D12,-1)<>1,1,0);
D14:=IF(REF(TD4,-5)=1 AND TD5=1 AND REF(D8,-6)<>1 AND REF(D9,-5)<>1 AND
REF(D10,-4)<>1 AND REF(D11,-3)<>1 AND REF(D12,-2)<>1 AND REF(D13,-1)<>1,1,0);
D15:=IF(REF(TD4,-6)=1 AND TD5=1 AND REF(D8,-7)<>1 AND REF(D9,-6)<>1 AND
REF(D10,-5)<>1 AND REF(D11,-4)<>1 AND REF(D12,-3)<>1 AND REF(D13,-2)<>1 AND
REF(D14,-1)<>1,1,0);
D16:=IF(REF(TD4,-7)=1 AND TD5=1 AND REF(D8,-8)<>1 AND REF(D9,-7)<>1 AND
REF(D10,-6)<>1 AND REF(D11,-5)<>1 AND REF(D12,-4)<>1 AND REF(D13,-3)<>1 AND
REF(D14,-2)<>1 AND REF(D15,-1)<>1,1,0);
D17:=IF(REF(TD4,-8)=1 AND TD5=1 AND REF(D8,-9)<>1 AND REF(D9,-8)<>1 AND
REF(D10,-7)<>1 AND REF(D11,-6)<>1 AND REF(D12,-5)<>1 AND REF(D13,-4)<>1 AND
REF(D14,-3)<>1 AND REF(D15,-2)<>1 AND REF(D16,-1)<>1,1,0);
SETUP:=D8+D9+D10+D11+D12+D13+D14+D15+D16+D17;
公式不完整,无法实用,以上只能作为借鉴参考。

成本分布指标 通达信指标公式源码

没有坏处,只是你想投资的时候 可能会忘记密码啥的!

当前卖得最贵,最火和最神秘的起爆点指标公式源码 a7代表什么

你有这个指标吗?分享出来,研究下代码就知道他是什么意思了
股理乾坤为您解答

求管用可靠精准的起爆点涨停股指标公式,名称

没有完全准确的,长线指标,若是经历了振荡,那就会出现很多误报;短线指标,若是在大行情中,一样有很多误报。
行情的起涨,往往经历长时间的振荡盘整,长线指标会不断出现买点,但哪一个是真正的爆发点,你怎么确认?行情走出来了才确认,已经晚了
短线一样的道理,短线指标,在振荡中效果明显,但是突破压力位之后,往往都要被打回来确认,这时候短线指标就失灵了,你一出局,才真正爆发了